Hilfe
abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Austausch Elektronikmodul Akkuschrauber GSR 18V-2 LI

Gelöschter Benutzer
Ehemaliges Mitglied
Hallo miteinander,

im Sommer hatte ich einen Wasserschaden, der mein komplettes Werkzeug untergetaucht hat. Es gab nicht eine Kiste, die trocken blieb. So auch meine Maschinen.
Nach dem ersten trocken und Begutachten haben es der Akkuschrauber GSR 10,8V-2LI Prof. , der Borhammer GBH 18V-EC OHNE Schaden überstanden.
Nur mein Akkuschrauber GSR 18V-2LI hat nciht überlebt, die Elektronikeinheit hat den gesteckten Akku in Verbindung mit dem Wasser nicht vertragen.
Aber dank des perfekten Ersatzteilservice hatte ich schnell das benötigte Modul rausgesucht und bestellt.
Nun komme ich endlich dazu, den Schrauber wieder zusammen zu bauen und habe das Modul aus der Verpackung genommen. Gegenüber meinem eingebauten hat das neue Modul einen Ferritkern zwischen Platine und Schalter erhalten.
Hat jemand hier schon einmal solch ein neues Modul verbaut?
Die Aderführung ist  durch diesen Kern ein wenig verändert und ich bekomme die Platine mit dem Akkuanschluß nicht verbaut.
Bzw. hat jemand einen GSR18V der neueren Genration, den er mal öffnen und ablichten könnte?

Ärgerlich ist halt, dass der Kern in der Explosionszeichnung nicht mit angezeigt wird.

EDIT1: Bilder hinzugefügt.
EDIT2: Link zur Explosionszeichnung.

Danke und Gruß
Peter


 
9 ANTWORTEN 9

hpz
Spezialist
@firecout,

ich hae meinen GSR 18V-LI-2 LI noch nicht zerlegt,
kann Dir daher nicht so richtig weiterhelfen.

aber

zum Zweck bzw. Funktion des Ferritkerns lies doch mal den Bericht bei Wikipedia,
hier ist alles gut erklärt und spare mir die Tipperei

S.W.
HPZ
 
Es muss nicht immer Blau sein.... 😉

Gelöschter Benutzer
Ehemaliges Mitglied
@HPZ,

die Funktion und den Nutzen eines Ferrit ist mir als gelerneter Elektroniker bekannt. ich habe auch nichts gegen den Kern, außer das dadurch die Kabelführung im gehäuse verändert wurde.
Nachdem ich mir das Problem nun etwas genauer betrachtet habe, habe ich mein gehäuse ein wenig modifiziert.

Der Steg, der bei der Version ohne Kern die Leistungsadern "hinten" gehalten hat, sowie den Steg, der als Abgrenzung nach oben wirkt, habe ich mit einem Cuttermesser rausgeschnitten. Dadurch haben alle Adern UND der Ferritkern Platz sich entsprechend zu drehen/legen... wie sie es jeweils benötigen.

Somit kann ich den GSR nun wieder mitnutzen.

Gruß
Peter
 

hpz
Spezialist
@firescout,

ich wußte nicht das Du Elektroniker bist 😉

Na has´t doch die Sache gut gelöst! Hut ab usw.

Cuttermesser,
gut wenn man ein Bosch Akku-Rotationswerkzeug GRO 10,8 V-LI hätte 😉

Schönes Wochenende
Es muss nicht immer Blau sein.... 😉

mibu3000
Spezialist 2
Hallo Peter,

sprich, Du bekommst jetzt alles unter ?
Auch die Akkuplatine ?

Sonst - hast Du bei der Ersatzteilbestellung über die Sachnummer oder Machinenbezeichnung gesucht ?

Grüß,
mibu3000

higw65
Power User 4
War das auch sicher das richtige Modul? Hast Du nur nach der Bezeichnung oder nach der Gerätenummer gesucht? Nenn doch bitte mal die Gerätenummer des Schraubers und die Ersatzteilnummer der Einheit dei Du bekommen hast. Im Normalfall stehen die Änderungen immer in den Zeichnungen mit drin.

@hpz
Cutter ist beim Gehäuse besser als der GRO...kenne ich selbst zu Genüge 😉

Gruß
GW
ACHTUNG: Texte können Spuren von Ironie und Sarkasmus enthalten! Zu Risiken und Nebenwirkungen konsultieren Sie ihren Psychiater.

higw65
Power User 4
Ich hab mal eben geschaut. Vom GSR 18-2-LI gibt es in den Ersatzteillisten 2 EU-Ausführungen

3 601 J A4 300 - mit dem Elektronikmodul 1 607 233 520 und auf der Zeichnung ohne Ferrit-Kern

3 601 J B7 300 - mit dem Elektronikmodul 1 607 233 544 und auf der Zeichnung mit Ferrit-Kern und anderem Gehäuse

Daher stellt sich jetzt die Frage ob das Teil geändert worden ist, das falsche Teil geliefert worden ist oder nur das falsche Teil bestellt worden ist?
Ich sehe auf dem Bildern am neuen Modul auch kein Kabel mehr für die LED. Dieses Kabel ist am alten Modul aber deutlich zu erkennen und auch mit der ET-Zeichnung stimmig.

Die Geräte haben zwar ansonsten die gleiche Bezeichnung, aber sind sonst völlig verschieden. Also Motor, Getriebe, Gehäuse etc. 
 
Hab mal die ET-Zeichnungen mit angefügt.

Gruß GW
5243900.jpg5243902.jpg
ACHTUNG: Texte können Spuren von Ironie und Sarkasmus enthalten! Zu Risiken und Nebenwirkungen konsultieren Sie ihren Psychiater.

Gelöschter Benutzer
Ehemaliges Mitglied
Guten Abend,

@higw65:
Ich habe mit der Sachnummer 3 601 J A4 300 gesucht und das Elektronikmodul (gem. Karton) 1 607 233 520 erhalten.
IN dem Karton war dem Elektronikmodul ... 544 ein ähnliches Modul verpackt.
DENN an meinem Modul ist eine LED dran 🙂 und somit ein Zwitter aus 520 und 544.

Somit kann ich meinerseits nur sagen, nicht falsch bestellt.
Ich vermute, zumindest kenn ich das aus der Automobilbranche, wenn Verbesserungen für neue Produkte sich auch bei älteren umsetzen lassen, wird dies übernommen.
z.B. wenn Langzeittests ergeben haben, dass es Störienwirkungen auf die Platine gibt, die mit einem Ferritkern kompensiert werden können, wird man dieses als Abstellmaßnahme eingesetzt haben.

Fragt mal Euren Autohersteller wieviele Teile über die Zeit verändert wurden weil es neue Erkenntnisse gab....

Für mich war es heute halt "nur" verwunderlich, warum man die Leistungsadern (rt,bl,sw) so knapp bemessen mit durch den Kern gezogen hat, dass man diesen nicht in die Aussparung des Gehäuses mit reinsetzen konnte.


@mibu3000
Ja ich habe alles unterbekommen. In meinem zweiten Beitrag habe ich in dem Bild die Stege eingekreist, die ich weggeschnitten habe. Sind butterweich aus GFK, somit besser das Cuttermesser als den GRO 10,8 ansetzen.

Nun denn, ich denke und hoffe für Euch sind jetzt auch alle Klarheiten beseitigt.

Es wurde etwas geändert an dem Elektronikmodul, was dazu führt dass man sein Gehäuse leicht modifizieren muss.
Wer weiß, was der Rep-Service gemacht hätte, wenn ich den Schrauber eingeschickt hätte.
Ein Modul aus dem Museum geholt? Oder auch mein Gehäuse angepasst, damit das entsprechend passt?
Vielleicht aber auch in einem Zuge das Gehäuse gewechselt, weil "passt ja nicht" ?!??

Einen guten Start in die Woche

Peter

 

higw65
Power User 4
Ok...dann scheint da wohl die ET-Zeichung nicht aktuell zu sein. Das mit den Änderungen ist klar. Hastt Du das Kabel zur LED jetzt hinter dem Schalter?

Aber wenn es wieder läuft dann ist gut 🙂

Gruß GW
ACHTUNG: Texte können Spuren von Ironie und Sarkasmus enthalten! Zu Risiken und Nebenwirkungen konsultieren Sie ihren Psychiater.

Gelöschter Benutzer
Ehemaliges Mitglied
ja, so wie es vorher auch war. durch den schmalen Schlitz hinter dem Schalter und dann unterhalb des Motors und Getriebe.

Gruß
Peter