Hilfe
abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

GBH 18V-EC geht nicht mehr

snakeshit
Neuling 2
Hallo Zusammen, ich habe folgendes Problem. Als ich heute mit meinem GBH 18V-EC eine kleine Betonkante entfernen wollte, ging dieser plötzlich nicht mehr. Erst dache ich, der Akku war leer, allerdings ging auch mit vollem nichts mehr. Das LED Licht funktioniert noch, ansonsten regt sich aber nichts mehr. Die Maschine ist knapp über 4 Jahre alt, hat dementsprechend keine Garantie mehr. Hat schon mal jemand ein ähnliches Problem mit der GBH 18 gehabt? Vielen Dank Gruß Michi
4 ANTWORTEN 4

higw65
Power User 4
Elektronikmodul oder Motor. Manchmal auch Kabelbruch...aber das eher selten.
Kann passieren.

Gruß GW
ACHTUNG: Texte können Spuren von Ironie und Sarkasmus enthalten! Zu Risiken und Nebenwirkungen konsultieren Sie ihren Psychiater.

spointed84
Neuling 2
Hallo Liebe Community!

Bin schon recht lange Mitleser und musste noch nie was schreiben, da ich immer eine Antwort auf meine Fragen fand. Auch, wenn die Suchen hier teilweise lange dauerten 😉

Hast du schon rausgefunden was ihm fehlt?

Seit gestern hat mein GBH 18V-LI leider genau dein beschriebenes Problem.
Der Motor zuckt noch manchmal, gerade beim Drehrichtung ändern.
Nach einer gründlichen Reinigung sieht mechanisch alles einwandfrei (fast wie neu) aus.

Mit EC Motoren kenn ich mich noch nicht aus, gibts evtl gute Quellen zum Einlesen und Tipps zum duchmessen?
Oszi hab ich leider keines bei mir, da müsste ich wieder bis nächstes Jahr warten.

Der kleine verdient es einfach wieder hergerichtet zu werden. Ein Elektronikmodul wär finanziell noch drin, der Motor ist fast ein wirtschaftlicher Totalschaden.
Er war damals das erste blaue Gerät für mich... somit ist die Garantie schon lange abgelaufen und meine Motivation ihn zu reparieren besonders groß 🙂

snakeshit
Neuling 2
Also ich hab mir bei Ebay ein gebrauchtes E-Modul mit Motor für 45€ gekauft und dann alles getauscht. Jetzt geht er wieder einwandfrei! Ich gehe davon aus, dass es bei mir das Modul war, der alte Motor hat mit dem Neuen funktioniert. Jetzt hab ich noch einen als Reserve, die ich hoffentlich nicht brauche. Gruß Michi

spointed84
Neuling 2
Vielen Dank für die Antwort.

Der kleine funktioniert mit neuem E-Modul und frischem Fett wieder.
Es war trotz gelegentlichem Ausblasen so viel Dreck in der Motor/Lüfter Baugruppe, dass er sich mit den Fingern nur sehr schwer drehen ließ.
Evtl. ist deswegen auch die Elektronik abgeraucht?